A8N SLI AUDIO DRIVER

Your Username or Email Address: I have now removed the realtek drivers and deleted all the folders and turned off the ac97 audio in bios.. Have you looked in device manager and checked for any warning triangles, most onboard sound can be disabled in there as well as BIOS, i have an A8N SLI deluxe so will have a look for you when i get home cannot remember off hand though. I think ive installed the most up to date drivers, without any effect. Dec 9, Posts:

Uploader: Dusho
Date Added: 11 April 2008
File Size: 23.27 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 46230
Price: Free* [*Free Regsitration Required]

You must log in or sign up to reply here.

Your Username or Email Address: This morning when i booted the pc, the speaker icon was in the sys tray. Sep 19, Posts: Ta for help guys.

The result for me is that the sound did not return. Log in or Sign up.

  MAXIM VIDEO GRABBER DRIVER

Asus A8N-SLI no sound coming out

And welcome to the forums, by the way. Do you already have an account? When i tried to play music through foobar tho, the pc blue screened and i had to reset.

GingerNinja Wise Guy Joined: Oct 20, Posts: Dec 6, Posts: Dec 9, Posts: By continuing to use this site, you are agreeing to our use of cookies. Maybe a8 hours of messing around it’s fixable but I couldn’t be arsed at the time. I had the same thing occur. Once it booted again.

Since replacing, my pc dont think it has a sound card, well no audio device.

asus a8n sli se No Audio Device (no sound)! | Overclockers UK Forums

Have you tried a different driver version? Oct 22, at 8: All you can reasonably try is to disable it in the bios. No, create an account now. Chipset fan packed up so replaced. Shutdown, re-enable on board audio. I think ive installed the most up to date drivers, without any effect.

  ATTANSIC GB LAN PCIE DRIVER

Im thinking of buying a pci soundcard, would that work?

Oct 23, at 9: Yes, my password is: So I used my old Audigy2 ZS and have done ever since. Oct 21, at 8: Nightmare Any help appreciated. Audio is on in bios.

ASUS A8N-SLI Deluxe – motherboard – ATX – Socket 939 – nForce4 SLI Series

Boot into Windows remove Realtek drivers. Maybe use some driver cleanup app. Chipset fan packed up, lost audio permanently. It’s possible a bios flash might fix it but I didn’t want to do that at the time.